ruby-polyglot

Paket-Details
Name ruby-polyglot
Version 0.3.5-4
Beschreibung Allows custom language loaders to be hooked into require
URL http://polyglot.rubyforge.org/
Lizenzen MIT
Paket-Details
Repositorium community
Architektur any
Gruppen
Packer Evangelos Foutras @
Erstellt am 09.01.2017 19:22
Veröffentlicht am 11.01.2017 00:00
Quelltext Quelldateien, Änderungshistorie
Bugs Bug-Tracker
Paket ruby-polyglot-0.3.5-4-any.pkg.tar.xz
MD5-Prüfsumme 3cbeaf16fc7f8a39f068acab9776cb55
SHA256-Prüfsumme 85c19dd640e303ac114f8c6e0b9178e280595e7b6a45966b04b021bd18343271
PGP-Signatur ruby-polyglot-0.3.5-4-any.pkg.tar.xz.sig
Paket-Größe 6,18 KByte
Installations-Größe 11 KByte
Abhängigkeiten
hängt ab von benötigt von stellt bereit kollidiert mit ersetzt
        hängt optional ab von optional benötigt von Bauen hängt ab von Bauen benötigt von Test hängt ab von
                  Dateien
                  • usr
                    • lib
                      • ruby
                        • gems
                          • 2.4.0
                            • gems
                              • polyglot-0.3.5
                                • History.txt
                                • lib
                                  • polyglot.rb
                                  • polyglot
                                    • version.rb
                                • License.txt
                                • Rakefile
                                • README.txt
                            • specifications
                              • polyglot-0.3.5.gemspec
                    • share
                      • licenses
                        • ruby-polyglot
                          • License.txt