Aktualisierung des Pakete libbloom erfordert manuellen Eingriff

11.07.2019 – stefanhusmann

Aufgrund eines Paketierungsfehlers in Versionen vor 1.6-2 erfordert eine Aktualisierung des Paketes libbloom unter Umständen einen manuellen Eingriff. Hintergrund ist, dass in älteren Versionen ein symbolischer Link nicht enthalten war, der nun ab 1.6-2  enthalten ist, was einen Dateikonflikt auslöst.

Wird die Datei

/usr/lib/libbloom.so.1

also als schon existierend angemeckert, so sollte sie gelöscht oder mittels pacman mit der --overwrite Option überschrieben werden.

zum Archiv Kommentare